Nat Sakimura is a well-known identity and privacy standardization architect at Nomura Research Institute and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect, he helps communities to organize themselves to realize the ideas around identity and privacy. His current projects include FAPI, ISO/IEC 29184 Online privacy notice and consent, ISO/IEC 27551 Unlinkable Attribute-based entity authentication, OAuth JAR, RAR, and mTLS. As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc. He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group. He is currently the head of delegates of the Japanese National Body to ISO/IEC JTC 1/SC 27/WG 5 that standardizes Identity management and privacy technologies and is a founding board member of Kantara Initiative.
Chairman at OpenID Foundation
MA, Economics